معرفي برنامه

معرفي برنامه

به نام خداوند بزرگ

با عنايت به اين مهم که نرم افزار داناي مدارس وظيفه ورود نمرات و اعلام نتيجه و امور فارغ التحصيلي و از اين دست امور را به عهده دارد و بنده متوجه خلا عدم وجود نرم افزار مناسب جهت گزارش گيري آمار و درصد هاي قبولي و فرم هاي خاصي که معاونين اجرايي مدارس و مسئولان سيستم هاي دانش آموزي در طول سال با آنها درگير هستند بودم تصميم گرفتم که نرم افزار محاسب پيشرو مدرسه را در جهت رفع اين خلا و کمتر کردن مشکلات مربوطه ايجاد نمايم.

طراحي اين نرم افزار از پاييز سال 91 شروع گرديد و مرتب بر امکانات اين برنامه افزوده شد و در اين مدت بارها و بارها کدهاي برنامه بازبيني و بازنويسي شده تا بهترين و قابل اطمينان ترين نرم افزار گزارش گيري در مدارس ايجاد شود البته با توجه به اينکه احتمال خطا در کار انسان کم نيست از همکاران محترم تقاضا دارم بنده را با راهنمايي هاي ارزنده خود در اين راه ياري نمايند.

جا دارد از همکاراني که تا به امروز از راهنمايي و کمک به اينجانب دريغ نفرموده اند کمال تشکر را داشته باشم و از خداوند منان برايشان طلب اجر و پاداش اخروي را دارم .

مهندس سليمان خسروي - مسئول پشتيباني سيستم هاي دانش آموزي و معاون اجرايي سابق هنرستان

soli1363@gmail.com و soli1363@chmail.ir

جهت دريافت نگارش هاي جديد محاسب به وبسايت زير مراجعه نماييد

www.mohasebmadrese.ir


نحوه راه اندازي اوليه محاسب

در يافت نموديد آيكون برنامه به صورت زير مي باشد‌ . www.mohasebmadrese.ir پس از اينكه برنامه محاسب را از آدرس

لطفا برنامه را در درايوي غير ویندوز ( مثلا سی )و در داخل پوشه ای که با حروف لاتین اسم گذاری شده قرار دهید و از قرار دادن برنامه بر روی دسکتاپ خودداری کنید چون برنامه در این حالت اجرا نخواهد شد همچنین جهت جلوگیری از مشکلات ناشی از امنیت ویندوز بخصوص در در ویندوزهای از 7 به بالا بر روی آیکون برنامه راست کلیک کنید و گزینه

پنجره را ببنديد ok را بزنيد و با زدن كليد Run this program as an administrator تيك Compatibility را بزنيد و در پنجره باز شده در تب properties

حال بر روي آيكون برنامه دوبار كليك نماييد تا برنامه اجرا شود ( در دفعات بعدي اجراي برنامه احتمالا پنجره اي به صورت زير نمايان شود كه باتایید کردن آن نگارش جدید محاسب دریافت می شود و جایگزین می گردد البته در صورت جایگزین نشدن بهتر است برنامه را مستقیم از سایت دریافت نمایید

و كلمه عبور 1 مي باشد كه مي توانيد از منوي تنظيمات بعد از ورود به برنامه اصلي آن را تغيير دهيد.admin پس از اجرا شدن برنامه پنجره زير نمايان مي شود كه به صورت پيش فرض نام كاربري

پنجره اصلي برنامه نمايش داده خواهد شد.

در صورتي كه براي اولين بار هست كه براي مدرسه خاصي برنامه محاسب اجرا مي شود بايد حتما وارد قسمت ايجاد واحد آموزشي شويد. اين قسمت همانند هلپر براي محاسب عمل مي كند و شما با وارد نمودن كد مدرسه يا منطقه و سپس انتخاب مقطع تحصيلي و تعيين محل ذخيره فايل پايگاه كليد ايجاد واحد آموزشي فعال خواهد شد كه با زدن آن بعد از چند ثانيه پايگاه مدرسه مورد نظر ايجاد مي شود.

در صورتي كه سروري كه پايگاه دانا بر روي آن قرار دارد با سرور فعلي نمايش داده شده در محاسب يكي نيست بهتر است از كشوي افتادني سرور يكساني با برنامه دانا انتخاب نماييد در بيشتر موارد اينكار لازم نيست.

در صورتي که برنامه محاسب سرورهاي موجود در سيستم را تشخيص ندهد قبل از اينکه هر اقدامي انجام دهيد بهتر است وارد هلپر دانا شويد و قسمت تنظيم اوليه را تا جايي ادامه بدهيد که در پنجره هلپر اين پيغام را نمايش مي دهد که يکي از سرورهاي روي اين ماشين را انتخاب کنيد در اين قسمت سرورهاي روي کامپيوتر را نشان مي دهد که شما بهتر است مورد بالايي را در محاسب در قسمت سرور وارد کنيد مشکل عدم ايجاد و يا اتصال به واحد آموزشي که براثر نادرست بودن سرور هست برطرف مي شود.

در قسمت ايجاد واحد آموزشي در صورتي که در مدرسه هستيد کد مدرسه و اگر در منطقه هستيد کد منطقه را وارد کنيد و مقطع مدرسه و يا منطقه را انتخاب کنيد و سپس محل ايجاد پايگاه را انتخاب کنيد که اين محل حتما بايد در درايوي غير از درايو سی باشد تا مشکلي بوجود نيايدهمچنين اين نکته را فراموش نکنيد که حتما برنامه محاسب را در درايوي غير از سی قرار دهيد و فقط يک شورتکات از آن را بر روي دسکتاپ قرار دهيد

در صورتي كه مي خواهيد يكي از پايگاه هاي محاسب را حذف نماييد و يا هر نوع مشكلي كه بايد پايگاه محاسب را حذف نماييد لطفا اين كار را از قسمت حذف پايگاه با انتخاب نام پايگاه و زدن كليد حذف پايگاه انتخاب شده مي توانيد آن پايگاه را حذف نماييد ( توجه داشته باشيد از حذف دستي فايل هاي پايگاه محاسب خودداري نماييد و فقط از اين طريق پايگاه را حذف نماييد.

در هر بار اجراي برنامه محاسب براي اتصال به مدرسه خاصي بر روي گرينه اتصال به واحد آموزشي در تب مديريت محاسب کليک نماييد تا پنجره زير نمايان شود:

حال با انتخاب پايگاه مربوط به مدرسه مدنظر از كشوي پايين افتادني نام پايگاه ايجاد شده را انتخاب نماييد ( توجه نماييد پایگاه محاسب هر مقطع با پیشوندهای مطابق جدول زیر شروع می شود

mohaseb_d | متوسطه دوم
mohaseb_r | متوسطه اول
mohaseb_t | ابتدايي

پس از اتصال به پايگاه نام مدرسه و كد آن و نام منطقه در قسمت وسط برنامه به صورت درشت نمايش داده مي شود كه نشانگر اتصال موفقيت آميز به پايگاه بوده است.

حال قبل از هر گونه كاري نخست با كليك بر روي آيكون بروزرساني حداول در پنجره اي كه به صورت زير نمايان مي شود همه گزينه ها را تيك دار نموده و بروزرساني را اعمال مي كنيم. در مناطق با توجه به اينكه حجم پايگاه دانا زياد هست در نتيجه انتقال اطلاعات از دانا به محاسب زمان گير خواهد بود شما مي توانيد بروزرساني جداول ثابت را فقط بار اول انجام بدهيد مگر اينكه جداول ثابت دانا هم تغيير كرده باشند.

بعد از بروزرساني جداول يكبار ديگر كليد اتصال به پايگاه را بزنيد تا محاسب با اطلاعات كامل باز شود در اين حالت برنامه محاسب آماده كار شده است.

در صورتي كه بخواهيد برنامه محاسب را بر روي سيستم ديگري كه دانا بر روي آن نصب نيست اجرا كنيد بر روي سيستم مبدا مراحل گفته شده را انجام دهيد سپس با كليك بر روي آيكون مديريت پايگاه محاسب در حالتي كه به پايگاه متصل شده باشد وارد پنجره ذخيره و بازيابي پايگاه خواهيد شد اين پنجره دو تب دارد تب اول براي ذخيره و بازيابي پايگاه محاسب به صورت كلي مي باشد و تب دوم فقط براي ذخيره و بازيابي جداولي كه كاربر در تكميل اطلاعات آن دخيل هست كاربرد دارد.

جهت ذخيره سازي پايگاه محاسب مدرسه

جهت بازيابي ذخيره قبلي محاسب مدرسه

ضمنا پس از ورود به برنامه و اتصال به پايگاه بهتر است اطلاعات اوليه مدرسه را از طريق پنجره ويرايش اطلاعات مدرسه مقدار دهي نماييد و ويرايش كنيد.

حال پس از راه اندازي اوليه محاسب نوبت فعال سازي نرم افزار هست

در تب مديريت محاسب گزينه آخر فعال سازي محاسب هست اگر بر روي آن کليک نماييد پنجره اي باز مي شود که شامل کد سخت افزاري و کد مدرسه يا منطقه شما هست و محلي نيز براي وارد کردن کد فعال سازي دريافتي وجود دارد

www.mohasebmadrese.ir وارد سايت محاسب شويد

بر روي منوي ثبت نام که در بالاي صفحه قرار دارد کليک نماييد تا پنجره ثبت نام نمايان شود

در اين پنجره تمامي قسمت هاي موردنظر را تکميل نماييد و براي نام کاربري سعي کنيد از حروف لاتين و اعداد استفاده کنيد ضمنا حتما ايميل را صحيح وارد نماييد تا کد فعال سازي و فاکتور به ايميل موردنظر ارسال شود.

بعد از تکميل فرم ثبت نام بر روي گزينه ورود کليک نماييد تا پنجره زير نمايان شود:

پس از وارد نمودن نام کاربري و رمز عبور که در مرحله قبل توليد کرده ايد بر روي کليد ورود کليک نماييد. پس از اينکار در منوي بالاي سايت گزينه ديگري با عنوان دريافت کد فعال سازي ظاهر مي شود که با کليک بر روي آن پنجره ديگري ظاهر مي شود که در آن بايد کد مدرسه و کد سخت افزاري که در قسمت فعال سازي محاسب در برنامه محاسب مشاهده نموديد را با روش کپي و پيست انتقال و وارد نماييد و نام مدرسه را هم وارد نماييد تا فاکتور به نام مدرسه صادر شود. در پايان بر روي کليد ادامه و دريافت کد فعال سازي کليک نماييد

در ادامه در صورتي که براي بار اول اقدام به فعال سازي مي کنيد سايت شما را به درگاه بانکي هدايت خواهد کرد و پس از تکميل مراحل خريد به صفحه دريافت کد فعال سازي محاسب برخواهد گشت و کد فعال سازي را نمايش مي دهد ضمنا مي توانيد فاکتور خريد را هم دريافت نماييد و علاوه بر اين کدفعال سازي و فاکتور به ايميل شما ارسال خواهد شد اگر قبلا برنامه را فعال سازي نموده ايد و بدليل تعويض ويندوز برنامه مجددا فعال سازي لازم دارد مي توانيد مراحل قبل را بدون اتصال به درگاه بانکي انجام دهيد و کد فعال سازي را دريافت نماييد.


New Item

نحوه دريافت شماره تلفن هاي دانش آموزان

جهت دريافت شماره تلفن هاي دانش آموزان که در سايت سفارش کتاب وارد شده اند مراحل زير را انجام دهيد

تا پنجره اي که شماره دانش آموزان و کد ملي آنها در آن هست نمايش داده شود

حال کل اطلاعات اين صفحه را انتخاب و کپي کنيد در يک فايل اکسل

در آخر فقط دو ستون کد ملي موبايل را باقي بگذاريد و بقيه ستون ها را حذف کنيد

شماره هاي تلفن قرار بگيرد B کد ملي و در ستون زير A پس حتما و حتما دو ستون در فايل اکسل باقي بماند و به ترتيب در ستون زير

لازم نيست شماره تلفن ها داراي صفر آغازين باشند ولي تعداد ارقام آن بايد 10 رقم باشد بدون صفر

ذخيره نکنيد xlsx مطابق پنجره ذيل ذخيره نماد ( توجه کنيد با فرمت معمولي xls در پايان فايل اکسل را با پسوند

حالا در برنامه محاسب براي وارد کردن اين شماره ها در قسمت مشخصات دانش آموزان از کليد مربوطه استفاده نماييد

توجه : البته از اين روش براي توليد ليست شماره تلفن براي محاسب بدون استفاده از سايت سفارش کتب درسي نيز مي شود استفاده کرد فقط بايد فايل اکسل را با همين روش که توضيح داده شد ايجاد کنيد


New Item

نحوه رفع خطاي علامت سوال شدن خروجي

کليک کنيد تا در پنجره باز شدهRegion and languageوارد کنترل پنل شويد و روي آيکون

رو بزنيدchange system locale شويد و کليد administrative وارد تب

رو انتخاب کنيد و همه پنجره ها رو تاييد کنيد و در پايان کامپيوتر را ريست کنيدpersian زبان


نحوه دريافت دانش آموزان از سامانه سناد

Snd.medu.irوارد سايت سناد شويد به آدرس

با استفاده از کد مدرسه و کد ملي و کلمه عبور خود وارد سايت سناد شويد

بعد از وارد شدن به قسمت مديريت دانش آموزان گزينه ليست دانش آموزان را انتخاب کنيد

حال در اين قسمت سال دوره و پايه و رشته دانش آموز را انتخاب کنيد در واقع هر پايه رشته را جداگانه انتخاب کنيد تا اطلاعات هر کلاس جداگانه دريافت شود

در انتهاي ليست دانش آموزان علامتي آبي رنگ هست که با زدن آن مي توانيد فايل اکسل اطلاعات دانش آموزان را دريافت کنيد براي اينکه مشخص شود اين فايل مربوط به کدام کلاس و يا پايه رشته هست حتما آن را خودتان تغيير نام دهيد

بعد از دريافت فايل هاي اکسل مشخصات دانش آموزان حال نوبت تعريف کلاس گروه هاي مدرسه هست که برطبق عکس هاي زير موارد را انجام دهيد

وارد تب اطلاعات اوليه شويد و گزينه کلاس ها و درس گروه ها را بزنيد و در زير منوي آن کلاس / گروه را انتخاب کنيد

حال پنجره اي ظاهر مي شود که کلاس هاي تعريف شده نوبت جاري را نمايش مي دهد که مي توان با استفاده از کليدهاي مربوطه کلاس هاي ديگري ايجاد و يا قبلي ها را ويرايش نماييد

بر روي کليد جديد کليک کنيد تا وارد پنجره تعريف کلاس شويد

بعد از وارد کردن کد کلاس و نام کلاس و انتخاب پايه کلاس با کليک بر روي کليد انتخاب رشته تحصيلي پنجره زير ظاهر مي شود.

بعد از انتخاب پايه و رشته تحصيلي با کليک بر روي کليد انتخاب دروس وارد پنجره مربوطه خواهيد شد که در آنجا متناسب با رشته تحصيلي و پايه انتخاب شده برنامه خود دروس را پيشنهاد مي دهد در صورت نياز آن را تصحيح نموده و در پايان تاييد نماييد.

در پايان فرم تکميل شده تعريف کلاس به صورت زير خواهد بود.

پس از تاييد کلاس تعريف شده به پنجره کلاس هاي تعريف شده بازگشته و رديف مربوط به کلاس جديد قابل مشاهده خواهد بود.

پس از تعريف تمامي کلاس هاي موردنياز حال به قسمت دريافت اطلاعات از سناد برويد

با کليک بر روي کليد انتخاب فايل پنجره يافتن فايل ظاهر مي شود فايل اکسل دريافتي از سناد را با استفاد هاز اين پنجره انتخاب کنيد و به برنامه محاسب بشناسانيد

بعد از انتخاب فايل و بازگشت به پنجره مربوطه بر روي کليد استخراج و ويرايش اطلاعات کليک کنيد در صورت موفق آميز بودن استخراج پنجره زير نمايش داده مي شود. که اطلاعات دانش آموزان کلاس موردنظر مي باشد.

حال با کليک بر روي کليد ثبت نام پنجره مربوطه ظاهر مي شود که مي توانيد کلاس تعريف شده از قبل و پايه و رشته موردنياز را انتخاب کنيد و تاييد نماييد در اين صورت دانش آموزان انتخاب شده ثبت نام و به صورت خودکار انتخاب واحد مي شوند.

توجه: در صورتي که قبلا دانش آموزان کلاسي را ثبت نام کرده باشيد ديگر اطلاعات آن در پنجره استخراج نمايش داده نمي شود.


مديريت محاسب

مديريت محاسب

اولين تب برنامه محاسب مديريت محاسب مي باشد که تقريبا معادل با هلپر برنامه محاسب مي باشد


اتصال به واحد آموزشي

مديريت محاسب >

اتصال به واحد آموزشي

جهت شروع کار با اطلاعات هر مدرسه اي که قبلا براي آن پايگاه اطلاعاتي ايجاد شده باشد بايد بر روي گزينه اتصال به واحد آموزشي کليک نماييدپس از کليک بر روي اين گزينه پنجره اتصال به پايگاه واحد آموزشي نمايش داده مي شود

در اين پنجره قسمت سرور را فقط در صورتي تغيير دهيد که سرور ديگري بر روي سيستم رايانه اي شما نصب و فعال مي باشد و يا برنامه دانا بر روي سرور متفاوتي تنظيم گرديده است در اغلب موارد سرور پيش فرض کافي هست و لزومي به تغيير آن وجود ندارد

در قسمت نام پايگاه در واقع در صورتي که قبلا اقدام به ايجاد پايگاه اطلاعاتي واحد آموزشي کرده باشيد با کليک بر روي علامت رو به پايين از ليست افتادني قابل انتخاب مي باشد.

توچه بفرمائيد نام پايگاه اطلاعاتي هر مقطع به صورت جدول زير شروع مي شود.

mohaseb_d | متوسطه دوم
mohaseb_r | متوسطه اول
mohaseb_t | ابتدايي


ايجاد واحد آموزشي

مديريت محاسب >

ايجاد واحد آموزشي

جهت ايجاد پايگاه اطلاعاتي واحد آموزشي بر روي گزينه ايجاد واحد آموزشي کليک نماييد پس از کليک بر روي اين گزينه پنجره ايجاد واحد آموزشي نمايش داده مي شود

در اين پنجره قسمت سرور را فقط در صورتي تغيير دهيد که سرور ديگري بر روي سيستم رايانه اي شما نصب و فعال مي باشد و يا برنامه دانا بر روي سرور متفاوتي تنظيم گرديده است در اغلب موارد سرور پيش فرض کافي هست و لزومي به تغيير آن وجود ندارد

در قسمت کد مدرسه يا منطقه متناسب با اينکه مي خواهيد پايگاه اطلاعاتي مدرسه يا منطقه خود ايجاد نماييد کد مربوطه را وارد نماييد سپس مقطع تحصيلي را انتخاب نماييد تا کليد انتخاب محل ايجاد پايگاه اطلاعاتي فعال گردد با وجود اينکه برنامه محل فعلي خودش را به عنوان پيش فرض در نظر مي گيرد اما براي انتخاب آگاهانه محل فايل پايگاه کليد ايجاد واحد آموزشي فعال نخواهد شد تا اينکه با زدن کليد محل ايجاد پايگاه و نمايش پنجره مربوطه و زدن کليد انتخاب برنامه براي ايجاد فايل هاي پايگاه آماده مي شود. در نهايت بر روي کليد ايجاد واحد آموزشي کليک نماييد تا عمليات ايجاد پايگاه اطلاعاتي شروع شود

توچه بفرمائيد فايل هاي پايگاه اطلاعاتي محاسب محل ذخيره کليه اطلاعات موردنياز برنامه مي باشد و در صورت حذف اين فايل ها برنامه قادر به کار کردن نمي باشد لذا حتما اين فايل ها را در محلي مطمئن و دور از بازديد روزانه و عادي خود و ديگر استفاده کنندگان از سيستم ايجاد نماييد و به هيچ وجه اين فايل ها را حدف دستي و يا جابجا ننماييد.


حذف واحد آموزشي

مديريت محاسب >

حذف واحد آموزشي

جهت حذف پايگاه اطلاعاتي واحد آموزشي بر روي گزينه حذف واحد آموزشي کليک نماييد پس از کليک بر روي اين گزينه پنجره حذف واحد آموزشي نمايش داده مي شود

در اين پنجره قسمت سرور را فقط در صورتي تغيير دهيد که سرور ديگري بر روي سيستم رايانه اي شما نصب و فعال مي باشد و يا برنامه دانا بر روي سرور متفاوتي تنظيم گرديده است در اغلب موارد سرور پيش فرض کافي هست و لزومي به تغيير آن وجود ندارد

در قسمت به صورت پيش فرض با باز شدن پنجره تمامي پايگاه هاي اطلاعاتي که در سيستم ايجاد گرديده نمايش داده مي شود و مي توان با انتخاب هر کدام و زدن کليد حذف واحد انتخاب شده پايگاه موردنظر را حذف نمود.

توجه بفرمائيد اين قسمت به اين دليل در برنامه قرار داده شده است تا در صورتي که مي خواهيد تنظيمات پايگاه اطلاعاتي محاسب را مجددا انجام دهيد و يا اينکه بر روي کيس موردنظر اثري از اين فايل ها باقي نماند و در ايجاد محدد پايگاه با مشکل و خطا مواجه نشويد از اين قسمت استفاده کنيد و به هيچ وجه فايل هاي پايگاه اطلاعاتي را حدف دستي و يا جابجا ننماييد.


ذخيره واحد آموزشي

مديريت محاسب >

ذخيره واحد آموزشي

جهت ذخيره پايگاه اطلاعاتي واحد آموزشي بر روي گزينه ذخيره واحد آموزشي کليک نماييد پس از کليک بر روي اين گزينه منويي ظاهر مي شود که امکان ذخيره پايگاه اطلاعاتي را به دو صورت فراهم مي کند.

با کليک بر ذخيره کلي پنجره آن نمايش داده مي شود

با کليک بر ذخيره جداول کاربر پنجره آن نمايش داده مي شود

توجه فرمائيد در حالت ذخيره کاربر فقط جداولي که کاربر وارد مي کند ذخيره مي شوند و ساير جداول ذخيره نمي شوند در اين حالت حجم فايل ذخيره خيلي کمتر هست اما براي انتقال ذخيره و بازيابي کلي در سيستم ديگر قابل استفاده نيست


بازيابي واحد آموزشي

مديريت محاسب >

بازيابي واحد آموزشي

جهت بازيابي پايگاه اطلاعاتي واحد آموزشي بر روي گزينه بازيابي واحد آموزشي کليک نماييد

پس از کليک بر روي اين گزينه منويي ظاهر مي شود که امکان بازيابي پايگاه اطلاعاتي را به دو صورت فراهم مي کند.

با کليک بر گزينه بازيابي کلي پنجره زير نمايش داده مي شود

در صورتي که بر گزينه بازيابي جداول کاربر کليک کنيد پنجره زير باز مي شود که براي ذخيره جداولي بکار مي رود که شما در وردو اطلاعات نقش داشته ايد.


بروزرساني جداول

مديريت محاسب >

بروزرساني جداول

جهت تکميل اطلاعات جداول محاسب با استفاده از دانا در حالتي که بر روي سيستم نرم افزار دانا هم موجود هست بر روي گزينه بروزرساني جداول کليک نماييد

پس از کليک بر روي اين گزينه پنجره بروزرساني جداول نمايش داده مي شود

در اين پنجره قسمت سه دسته جدول بالايي ( جدول دروس و مدارس و دوره هاي تحصيلي ) هم از جداول داخلي محاسب و هم از جداول دانا قابل بروزرساني مي باشد اما جداول پايين طبيعتا از دانا قابل بروزرساني هستند و تغيير دو گزينه بالايي تاثيري در اين کار ندارد


تنظيمات

مديريت محاسب >

تنظيمات

جهت انجام تنظيمات کلي برنامه محاسب بر روي گزينه تنظيمات کليک نماييد

پس از کليک بر روي اين گزينه پنجره تنظيمات نمايش داده مي شود


اصلاح حروف و پايگاه

مديريت محاسب >

اصلاح حروف و پايگاه

جهت اصلاح حروف ي و ک و همچنين اعمال بعضي تغييرات نگارش جديد که در اولين اجراي نگارش جديد اعمال نشده اند بر روي گزينه اصلاح حروف و پايگاه کليک نماييد عمليات مربوط به اين گزينه کمي طول مي کشه


بروزرساني محاسب

مديريت محاسب >

بروزرساني محاسب

جهت بروزرساني برنامه محاسب و دريافت نگارش جديد بر روي گزينه بروزرساني محاسب کليک نماييد

بعد از کليک بر روي اين گزينه در صورتي که نگارش جديد نرم افزار محاسب بر روي سايت قرار گرفته باشد برنامه دانلودر يا بارگيري نگارش جديد محاسب اجرا مي شود و نرم افزار محاسب بسته مي شود .


فعال سازي محاسب

مديريت محاسب >

فعال سازي محاسب

جهت فعال سازي محاسب بر روي گزينه فعال سازي محاسب کليک نماييد

جهت استفاده از اين قسمت و راهنمايي لازم به قسمت نحوه راه اندازي اوليه محاسب در منوي راهنما در برنامه محاسب مراجعه فرمائيد


اطلاعات اوليه

اطلاعات اوليه


اطلاعات واحد آموزشي

اطلاعات اوليه >

اطلاعات واحد آموزشي

جهت ويرايش اطلاعات واحد آموزشي بر روي گزينه اطلاعات واحد آموزشي کليک نماييد تا پنجره مربوطه باز شود که در پايين تب هاي اين پنجره نمايش داده شده است

در عکس زير تب مشحصات مدرسه نمايش داده شده است

در عکس زير تب مشحصات منطقه نمايش داده شده است

در عکس زير تب اطلاعات کاردانش نمايش داده شده است ( در صورتي که مدرسه هنرستان کاردانش باشد اين قسمت را کامل نماييد تا در قسمت فرم هاي فني و حرفه اي و ارشاد مورد استفاده قرار گيرد)

در عکس زير تب اطلاعات بزرگسالان نمايش داده شده است اين مورد نيز در مدارس بزرگسال کاربرد دارد


مشخصات دبيران

اطلاعات اوليه >

مشخصات دبيران

جهت مشاهده و ويرايش مشخصات دبيران بر روي گزينه مشخصات دبيران کليک نماييد

پنجره اضافه نمودن و يا ويرايش اطلاعات دبيران با کليک بر روي کليد افزودن و يا ويرايش نمايش داده مي شود


دريافت از سناد

اطلاعات اوليه >

دريافت از سناد

کلیک نمایید دريافت از سناد جهت دريافت دانش آموزان از سناد بر روي گزينه

نحوه دريافت دانش آموزان از سامانه سناد مراحل دریافت دانش آموزان از سناد را در این قسمت مشاهده بفرمائید


مشخصات دانش آموزان

اطلاعات اوليه >

مشخصات دانش آموزان

جهت مشخصات دانش آموزان بر روي گزينه مشخصات دانش آموزان کليک نماييد

در پنجره ويرايش نمابش اطلاعات دانش آموزان با کليک بر روي کليد افزودن و ويرايش پنجره زير نمايش داده مي شود

و با کليک بر روي کليد افزودن شماره تلفن ها پنجره انتخاب فايل اکسل حاوي کد دانش آموزي و شماره همراه دانش آموزان نمايان مي شود

با کليک بر روي کليد وارد نمودن عکس دانش اموزان از داخل پوشه به صورت يکجا پنجره انتخاب پوشه نمايش داده مي شود

و با لکيک بر روي کليد استخراج عکس کل دانش آموزان پنجره انتخاب پوشه محل ذخيره عکس کليه دانش آموزاني که در سيستم عکس دارند نمايش داده مي شود


کلاس ها و درس گروه ها

اطلاعات اوليه >

کلاس ها و درس گروه ها


کلاس / گروه

اطلاعات اوليه > کلاس ها و درس گروه ها >

کلاس / گروه

جهت تعريف و مشاهده کلاس / گروه هاي مدرسه بر روي گزينه کلاس / گروه کليک نماييد


درس گروه ها

اطلاعات اوليه > کلاس ها و درس گروه ها >

درس گروه ها

جهت ويرايش درس گروه ها بر روي گزينه درس گروه ها کليک نماييد


تعريف زنگ ها

اطلاعات اوليه > کلاس ها و درس گروه ها >

تعريف زنگ ها

جهت تعريف زنگ ها بر روي گزينه تعريف زنگ ها کليک نماييد


تخصيص دروس به زنگ ها

اطلاعات اوليه > کلاس ها و درس گروه ها >

تخصيص دروس به زنگ ها

جهت تخصيص دروس به زنگ ها بر روي گزينه تخصيص دروس به زنگ ها کليک نماييد


ثبت نام دانش آموزان

اطلاعات اوليه >

ثبت نام دانش آموزان


ثبت نام دانش آموزان

اطلاعات اوليه > ثبت نام دانش آموزان >

ثبت نام دانش آموزان

جهت ثبت نام دانش آموزان بر روي گزينه ثبت نام دانش آموزان کليک نماييد

با زدن کليد انتحاب کلاس

با زدن کليد انتخاب رشته

در پايان پنجره به صورت زير مي باشد


مشاهده دانش آموزان ثبت نام شده

اطلاعات اوليه > ثبت نام دانش آموزان >

مشاهده دانش آموزان ثبت نام شده

جهت مشاهده و ويرايش دانش آموزان ثبت نام شده بر روي گزينه مشاهده دانش آموزان ثبت نام شده کليک نماييد

در پايان پنجره به صورت زير مي باشد


انتخاب واحد دانش آموزان

اطلاعات اوليه >

انتخاب واحد دانش آموزان


انتخاب واحد گروهي

اطلاعات اوليه > انتخاب واحد دانش آموزان >

انتخاب واحد گروهي

جهت انجام ويرايش انتخاب واحد گروهي بر روي گزينه انتخاب واحد گروهي کليک نماييد


انتخاب واحد انفرادي

اطلاعات اوليه > انتخاب واحد دانش آموزان >

انتخاب واحد انفرادي

جهت اصلاح انتخاب واحد انفرادي بر روي گزينه انتخاب واحد انفرادي کليک نماييد


نمايش دروس باقيمانده

اطلاعات اوليه >

نمايش دروس باقيمانده

جهت نمايش دروس باقيمانده دانش اموزان متوسطه دوم بر روي گزينه نمايش دروس باقيمانده کليک نماييد


گزارش انتخاب واحد

اطلاعات اوليه >

گزارش انتخاب واحد


شناسايي انتخاب واحد مجدد دروس قبولي

اطلاعات اوليه > گزارش انتخاب واحد >

شناسايي انتخاب واحد مجدد دروس قبولي

جهت مشاهده گزارش شناسايي انتخاب واحد مجدد دروس قبولي بر روي گزينه شناسايي انتخاب واحد مجدد دروس قبولي کليک نماييد


کنترل تعداد واحد انتخابي دانش آموز

اطلاعات اوليه > گزارش انتخاب واحد >

کنترل تعداد واحد انتخابي دانش آموز

جهت نمايش گزارش کنترل تعداد واحد انتخابي دانش آموز بر روي گزينه کنترل تعداد واحد انتخابي دانش آموز کليک نماييد


فرم انتخاب واحد خام

اطلاعات اوليه >

فرم انتخاب واحد خام

جهت فرم انتخاب واحد خام بر روي گزينه فرم انتخاب واحد خام کليک نماييد


امتحانات داخلي

امتحانات داخلي

مراحل انجام کار

ساعت و حوزه امتحان داخلی

تعریف برنامه امتحانی

تعیین حوزه دانش آموزان

تعیین مراقبین هر جلسه امتحانی ( برای انتخاب دبیران قبلا باید آنها را در قسمت اطلاعات اولیه - مشخصات دبیران به عنوان همکاران این دوره تحصیلی انتخاب کرده باشید )

تخصیص شماره صندلی دانش آموزان


تعاريف اوليه

امتحانات داخلي >

تعاريف اوليه


تعريف ساعت

امتحانات داخلي > تعاريف اوليه >

تعريف ساعت

جهت تعريف ساعت امتحانات بر روي گزينه تعريف ساعت کليک نماييد


تعريف حوزه

امتحانات داخلي > تعاريف اوليه >

تعريف حوزه

جهت تعريف حوزه امتحاني بر روي گزينه تعريف حوزه کليک نماييد


تعريف برنامه

امتحانات داخلي > تعاريف اوليه >

تعريف برنامه

جهت تعريف برنامه امتحاني بر روي گزينه تعريف برنامه کليک نماييد


تخصيص حوزه و مراقبين

امتحانات داخلي >

تخصيص حوزه و مراقبين


تخصيص حوزه

امتحانات داخلي > تخصيص حوزه و مراقبين >

تخصيص حوزه

جهت تخصيص حوزه امتحاني به دانش آموزان بر روي گزينه تخصيص حوزه کليک نماييد


تعيين مراقبين

امتحانات داخلي > تخصيص حوزه و مراقبين >

تعيين مراقبين

جهت تعيين مراقبين در روزهاي امتحان بر روي گزينه تعيين مراقبين کليک نماييد


تخصيص شماره صندلي

امتحانات داخلي >

تخصيص شماره صندلي


تخصيص به صورت خودکار

امتحانات داخلي > تخصيص شماره صندلي >

تخصيص به صورت خودکار

جهت تخصيص شماره صندلي به صورت خودکار بر روي گزينه تخصيص به صورت خودکار کليک نماييد


تخصيص به صورت دستي

امتحانات داخلي > تخصيص شماره صندلي >

تخصيص به صورت دستي

جهت تخصيص شماره صندلي به صورت خودکار بر روي گزينه تخصيص به صورت دستي کليک نماييد


خروجي کارت و آلبوم و برچسب

امتحانات داخلي >

خروجي کارت و آلبوم و برچسب


چاپ کارت ورود به جلسه

امتحانات داخلي > خروجي کارت و آلبوم و برچسب >

چاپ کارت ورود به جلسه

جهت چاپ کارت ورود به جلسه بر روي گزينه چاپ کارت ورود به جلسه کليک نماييد


چاپ آلبوم

امتحانات داخلي > خروجي کارت و آلبوم و برچسب >

چاپ آلبوم

جهت چاپ آلبوم امتحاني بر روي گزينه چاپ آلبوم کليک نماييد


چاپ برچسب

امتحانات داخلي > خروجي کارت و آلبوم و برچسب >

چاپ برچسب

جهت چاپ برچسب صندلي امتحانات بر روي گزينه چاپ برچسب کليک نماييد


چاپ ليست شرکت کنندگان

امتحانات داخلي > خروجي کارت و آلبوم و برچسب >

چاپ ليست شرکت کنندگان

جهت چاپ ليست شرکت کنندگان امتحان بر روي گزينه چاپ ليست شرکت کنندگان کليک نماييد


دانش آموزان با چنددرس در يک زمان

امتحانات داخلي > خروجي کارت و آلبوم و برچسب >

دانش آموزان با چنددرس در يک زمان

جهت گزارش دانش آموزان با چنددرس در يک زمان بر روي گزينه دانش آموزان با چنددرس در يک زمان کليک نماييد


خروجي برنامه کلي

امتحانات داخلي > خروجي کارت و آلبوم و برچسب >

خروجي برنامه کلي

جهت خروجي برنامه امتحاني کلي بر روي گزينه خروجي برنامه کلي کليک نماييد


خروجي ابلاغ و ليست مراقبين

امتحانات داخلي >

خروجي ابلاغ و ليست مراقبين


چاپ ابلاغ مراقبين

امتحانات داخلي > خروجي ابلاغ و ليست مراقبين >

چاپ ابلاغ مراقبين

جهت چاپ ابلاغ مراقبين بر روي گزينه چاپ ابلاغ مراقبين کليک نماييد


ليست کلي مراقبين

امتحانات داخلي > خروجي ابلاغ و ليست مراقبين >

ليست کلي مراقبين

جهت چاپ ليست کلي مراقبين بر روي گزينه ليست کلي مراقبين کليک نماييد


تعيين محل مراقبين

امتحانات داخلي > خروجي ابلاغ و ليست مراقبين >

تعيين محل مراقبين

جهت تعيين محل مراقبين بر روي گزينه تعيين محل مراقبين کليک نماييد


خروجي صورت جلسه

امتحانات داخلي >

خروجي صورت جلسه


صورت جلسه تک برگ 1

امتحانات داخلي > خروجي صورت جلسه >

صورت جلسه تک برگ 1

جهت چاپ صورت جلسه تک برگ 1 بر روي گزينه صورت جلسه تک برگ 1 کليک نماييد


صورت جلسه تک برگ 2

امتحانات داخلي > خروجي صورت جلسه >

صورت جلسه تک برگ 2

جهت چاپ صورت جلسه تک برگ 2 بر روي گزينه صورت جلسه تک برگ 2 کليک نماييد


صورت جلسه دو برگ

امتحانات داخلي > خروجي صورت جلسه >

صورت جلسه دو برگ

جهت چاپ صورت جلسه دو برگ بر روي گزينه صورت جلسه دو برگ کليک نماييد


خروجي پاسخنامه

امتحانات داخلي >

خروجي پاسخنامه

جهت چاپ خروجي پاسخنامه بر روي گزينه خروجي پاسخنامه کليک نماييد

خروچي نوع تشريحي


ارزشيابي مستمر

ارزشيابي مستمر


مقادير اوليه

ارزشيابي مستمر >

مقادير اوليه


تعريف موارد انضباطي

ارزشيابي مستمر > مقادير اوليه >

تعريف موارد انضباطي

جهت تعريف موارد انضباطي بر روي گزينه تعريف موارد انضباطي کليک نماييد


تعريف اقدامات انضباطي

ارزشيابي مستمر > مقادير اوليه >

تعريف اقدامات انضباطي

جهت تعريف اقدامات انضباطي بر روي گزينه تعريف اقدامات انضباطي کليک نماييد


ورود نمرات مستمر

ارزشيابي مستمر >

ورود نمرات مستمر


ورود نمرات به صورت درس گروه

ارزشيابي مستمر > ورود نمرات مستمر >

ورود نمرات به صورت درس گروه

جهت ورود نمرات مستمر به صورت درس گروه بر روي گزينه ورود نمرات به صورت درس گروه کليک نماييد


ورود نمرات به صورت انفرادي

ارزشيابي مستمر > ورود نمرات مستمر >

ورود نمرات به صورت انفرادي

جهت ورود نمرات مستمر به صورت انفرادي بر روي گزينه ورود نمرات به صورت انفرادي کليک نماييد


ورود نمرات به صورت ماتريسي

ارزشيابي مستمر > ورود نمرات مستمر >

ورود نمرات به صورت ماتريسي

جهت ورود نمرات مستمر به صورت ماتريسي بر روي گزينه ورود نمرات به صورت ماتريسي کليک نماييد


ورود موارد انضباطي

ارزشيابي مستمر >

ورود موارد انضباطي

جهت ورود موارد انضباطي بر روي گزينه ورود موارد انضباطي کليک نماييد


گزارش ليست ريزنمرات و حضوروغياب

ارزشيابي مستمر >

گزارش ليست ريزنمرات و حضوروغياب

جهت دريافت گزارش ليست ريزنمرات و حضوروغياب بر روي گزينه گزارش ليست ريزنمرات و حضوروغياب کليک نماييد


کارنامه مستمر

ارزشيابي مستمر >

کارنامه مستمر


ماهانه

ارزشيابي مستمر > کارنامه مستمر >

ماهانه

جهت دريافت کارنامه مستمر ماهانه بر روي گزينه ماهانه کليک نماييد


نوبتي

ارزشيابي مستمر > کارنامه مستمر >

نوبتي

جهت دريافت کارنامه مستمر نوبتي بر روي گزينه نوبتي کليک نماييد


انضباطي

ارزشيابي مستمر > کارنامه مستمر >

انضباطي

جهت دريافت کارنامه مستمر انضباطي بر روي گزينه انضباطي کليک نماييد


ليست نمرات ماتريسي

ارزشيابي مستمر >

ليست نمرات ماتريسي


جدول نمرات به صورت اکسل

ارزشيابي مستمر > ليست نمرات ماتريسي >

جدول نمرات به صورت اکسل

جهت حذف پايگاه اطلاعاتي واحد آموزشي بر روي گزينه حذف واحد آموزشي کليک نماييد


ليست ريز نمرات ماتريسي

ارزشيابي مستمر > ليست نمرات ماتريسي >

ليست ريز نمرات ماتريسي

جهت حذف پايگاه اطلاعاتي واحد آموزشي بر روي گزينه حذف واحد آموزشي کليک نماييد

نوع ديگر


فرم هاي انضباطي

ارزشيابي مستمر >

فرم هاي انضباطي


فرم انضباطي نوع اول

ارزشيابي مستمر > فرم هاي انضباطي >

فرم انضباطي نوع اول

جهت چاپ فرم انضباطي نوع اول بر روي گزينه فرم انضباطي نوع اول کليک نماييد


فرم انضباطي نوع دوم

ارزشيابي مستمر > فرم هاي انضباطي >

فرم انضباطي نوع دوم

جهت فرم انضباطي نوع دوم بر روي گزينه فرم انضباطي نوع دوم کليک نماييد


درصد قبولي مستمر

ارزشيابي مستمر >

درصد قبولي مستمر


ماهانه

ارزشيابي مستمر > درصد قبولي مستمر >

ماهانه

جهت دريافت گزارش و نمودار هاي درصد قبولي مستمر ماهانه بر روي گزينه ماهانه کليک نماييد


نوبتي

ارزشيابي مستمر > درصد قبولي مستمر >

نوبتي

جهت دريافت گزارش و نمودار هاي درصد قبولي مستمر نوبتي بر روي گزينه نوبتي کليک نماييد


آمار

آمار


آمار

آمار >

آمار

جهت دريافت گزارش آمار دانش آموزان آموزشگاه بر روي گزينه آمار کليک نماييد


آمار فارغ التحصيلان

آمار >

آمار فارغ التحصيلان

جهت دريافت گزارش آمار فارغ التحصيلان بر روي گزينه آمار فارغ التحصيلان کليک نماييد


اسامي فارغ التحصيلان

آمار >

اسامي فارغ التحصيلان

جهت دريافت گزارش اسامي فارغ التحصيلان آموزشگاه بر روي گزينه اسامي فارغ التحصيلان کليک نماييد


دفتر آمار

آمار >

دفتر آمار


دفتر آمار

آمار > دفتر آمار >

دفتر آمار

جهت دريافت فرم دفتر آمار بر روي گزينه دفتر آمار کليک نماييد


آلبوم کلي دانش آموزان

آمار > دفتر آمار >

آلبوم کلي دانش آموزان

جهت دريافت آلبوم کلي دانش آموزان بر روي گزينه آلبوم کلي دانش آموزان کليک نماييد


آلبوم دانش آموزان بدون عکس

آمار > دفتر آمار >

آلبوم دانش آموزان بدون عکس

جهت دريافت گزارش آلبوم دانش آموزان بدون عکس بر روي گزينه آلبوم دانش آموزان بدون عکس کليک نماييد


آمار اجمالي دفتر امتحانات

آمار >

آمار اجمالي دفتر امتحانات

جهت دريافت گزارش آمار اجمالي دفتر امتحانات بر روي گزينه آمار اجمالي دفتر امتحانات کليک نماييد


فرم بيمه

آمار >

فرم بيمه

جهت دريافت گزارش فرم بيمه بر روي گزينه فرم بيمه کليک نماييد


دانش آموزان ترک تحصيل و ..

آمار >

دانش آموزان ترک تحصيل و ..

جهت دريافت گزارش دانش آموزان ترک تحصيل و .. بر روي گزينه دانش آموزان ترک تحصيل و .. کليک نماييد


آمار کلي با آخرين وضعيت

آمار >

آمار کلي با آخرين وضعيت

جهت دريافت گزارش آمار کلي با آخرين وضعيت بر روي گزينه آمار کلي با آخرين وضعيت کليک نماييد


درصد قبولي

درصد قبولي


درصد قبولي

درصد قبولي >

درصد قبولي

جهت دريافت گزارش ها و نمودارهاي درصد قبولي بر روي گزينه درصد قبولي کليک نماييد


مقايسه درصد قبولي

درصد قبولي >

مقايسه درصد قبولي

جهت دريافت گزارش ها و نمودارهاي مقايسه درصد قبولي بر روي گزينه مقايسه درصد قبولي کليک نماييد


تحليل بازه اي نمرات

درصد قبولي >

تحليل بازه اي نمرات

جهت دريافت گزارش تحليل بازه اي نمرات بر روي گزينه تحليل بازه اي نمرات کليک نماييد


معدل و رتبه بندي دانش آموزان

درصد قبولي >

معدل و رتبه بندي دانش آموزان

جهت دريافت گزارش معدل و رتبه بندي دانش آموزان بر روي گزينه معدل و رتبه بندي دانش آموزان کليک نماييد


کارنامه

درصد قبولي >

کارنامه


کارنامه تک نمره اي

درصد قبولي > کارنامه >

کارنامه تک نمره اي

جهت دريافت کارنامه تک نمره اي بر روي گزينه کارنامه تک نمره اي کليک نماييد


کارنامه نوبتي دانا

درصد قبولي > کارنامه >

کارنامه نوبتي دانا

جهت کارنامه نوبتي دانا بر روي گزينه کارنامه نوبتي دانا کليک نماييد


ليست ماتريسي

درصد قبولي >

ليست ماتريسي

جهت دريافت ليست ماتريسي نمرات بر روي گزينه ليست ماتريسي کليک نماييد


بررسي نمرات دروس

درصد قبولي >

بررسي نمرات دروس

جهت دريافت گزارش بررسي نمرات دروس بر روي گزينه بررسي نمرات دروس کليک نماييد


کمبود ليست ريزنمرات

درصد قبولي >

کمبود ليست ريزنمرات

جهت دريافت گزارش کمبود ليست ريزنمرات بر روي گزينه کمبود ليست ريزنمرات کليک نماييد


جمع نمرات

درصد قبولي >

جمع نمرات

جهت دريافت گزارش جمع نمرات دروس هر کلاس بر روي گزينه جمع نمرات کليک نماييد


کاردانش و فني

کاردانش و فني


اطلاعات دروس مهارتي

کاردانش و فني >

اطلاعات دروس مهارتي

جهت تکميل اطلاعات دروس مهارتي بر روي گزينه اطلاعات دروس مهارتي کليک نماييد


ورود نمرات مهارتي

کاردانش و فني >

ورود نمرات مهارتي

جهت ورود نمرات مهارتي بر روي گزينه ورود نمرات مهارتي کليک نماييد


ليست ريزنمرات مهارتي

کاردانش و فني >

ليست ريزنمرات مهارتي

جهت چاپ ليست ريزنمرات مهارتي بر روي گزينه ليست ريزنمرات مهارتي کليک نماييد


فرم هاي سازمان فني و حرفه اي

کاردانش و فني >

فرم هاي سازمان فني و حرفه اي

جهت چاپ فرم هاي سازمان فني و حرفه اي روي گزينه فرم هاي سازمان فني و حرفه اي کليک نماييد


فرمهاي ارشاد اسلامي

کاردانش و فني >

فرمهاي ارشاد اسلامي

جهت چاپ فرمهاي ارشاد اسلامي بر روي گزينه فرمهاي ارشاد اسلامي کليک نماييد


گواهينامه ارشاد اسلامي

کاردانش و فني >

گواهينامه ارشاد اسلامي

جهت چاپ گواهينامه ارشاد اسلامي بر روي گزينه گواهينامه ارشاد اسلامي کليک نماييد


معرفي جهت کارآموزي/کارورزي

کاردانش و فني >

معرفي جهت کارآموزي/کارورزي

جهت چاپ فرم معرفي جهت کارآموزي/کارورزي بر روي گزينه معرفي جهت کارآموزي/کارورزي کليک نماييد


گواهينامه کارآموزي/ کارورزي

کاردانش و فني >

گواهينامه کارآموزي/ کارورزي

جهت چاپ فرم گواهينامه کارآموزي/ کارورزي بر روي گزينه گواهينامه کارآموزي/ کارورزي کليک نماييد


ثبت نمرات کارآموزي

کاردانش و فني >

ثبت نمرات کارآموزي

جهت ثبت نمرات کارآموزي بر روي گزينه ثبت نمرات کارآموزي کليک نماييد


نوبت تابستان

نوبت تابستان


معرفي نامه کلاس هاي تابستاني

نوبت تابستان >

معرفي نامه کلاس هاي تابستاني

جهت ايجاد فرم معرفي نامه کلاس هاي تابستاني بر روي گزينه معرفي نامه کلاس هاي تابستاني کليک نماييد


ثبت نام کلاس تابستاني

نوبت تابستان >

ثبت نام کلاس تابستاني

جهت ثبت نام دانش آموزان راي کلاس تابستاني بر روي گزينه ثبت نام کلاس تابستاني کليک نماييد


ثبت نمرات تابستاني

نوبت تابستان >

ثبت نمرات تابستاني

جهت ثبت نمرات دوره تابستاني بر روي گزينه ثبت نمرات تابستاني کليک نماييد

\


ريزنمرات و ليست حضور و غياب

نوبت تابستان >

ريزنمرات و ليست حضور و غياب

جهت چاپ ريزنمرات و ليست حضور و غياب کلاس تابستاني بر روي گزينه ريزنمرات و ليست حضور و غياب کليک نماييد


ارسال نمرات به مدرسه مبدا

نوبت تابستان >

ارسال نمرات به مدرسه مبدا

جهت چاپ فرم ارسال نمرات دانش آموزان دوره تابستاني به مدرسه مبدا بر روي گزينه ارسال نمرات به مدرسه مبدا کليک نماييد


شهريه

شهريه


تعاريف اوليه

شهريه >

تعاريف اوليه


تعريف انواع شهريه

شهريه > تعاريف اوليه >

تعريف انواع شهريه

جهت تعريف اوليه انواع شهريه بر روي گزينه تعريف انواع شهريه کليک نماييد


تعريف بانک ها

شهريه > تعاريف اوليه >

تعريف بانک ها

جهت تعريف بانک ها در قسمت شهريه بر روي گزينه تعريف بانک ها کليک نماييد


تعريف شهريه دانش آموزان

شهريه >

تعريف شهريه دانش آموزان

جهت تعريف شهريه براي دانش آموزان بر روي گزينه تعريف شهريه دانش آموزان کليک نماييد


ثبت پرداخت شهريه

شهريه >

ثبت پرداخت شهريه

جهت ثبت پرداخت شهريه توسط دانش آموزان بر روي گزينه ثبت پرداخت شهريه کليک نماييد

با کليک بر روي افزودن و يا ويرايش پنجره ثبت اطلاعات پرداخت نمايش داده مي شود

بعد از ثبت اطلاعات مي توانيد رسيد پرداخت را نيز دريافت نماييد


گزارش گيري

شهريه >

گزارش گيري


شهريه هر دانش آموز

شهريه > گزارش گيري >

شهريه هر دانش آموز

جهت گرفتن گزارش شهريه هر دانش آموز بر روي گزينه شهريه هر دانش آموز کليک نماييد


نظام وظيفه

نظام وظيفه


فرم شماره 1

نظام وظيفه >

فرم شماره 1

جهت چاپ فرم درخواست معافيت تحصيلي انش آموزان بر روي گزينه فرم شماره 1 کليک نماييد

فرم در حالت انفرادي

'

فرم در حالت گروهي


ثبت اطلاعات

نظام وظيفه >

ثبت اطلاعات

جهت ثبت اطلاعات فرم معافيت تحصيلي بازگشتي از پليس + 10 بر روي گزينه ثبت اطلاعات کليک نماييد


فرم شماره 3

نظام وظيفه >

فرم شماره 3


فرم شماره 3 مشمولان

نظام وظيفه > فرم شماره 3 >

فرم شماره 3 مشمولان

جهت فرم شماره 3 مشمولان بر روي گزينه فرم شماره 3 مشمولان کليک نماييد

اين فرم به صورت دستي نيز قابل تکميل کردن مي باشد


فرم شماره 3 انتقالي

نظام وظيفه > فرم شماره 3 >

فرم شماره 3 انتقالي

جهت فرم شماره 3 انتقالي بر روي گزينه فرم شماره 3 انتقالي کليک نماييد


فرم شماره 4

نظام وظيفه >

فرم شماره 4

جهت فرم شماره 4 بر روي گزينه فرم شماره 4 کليک نماييد

در حالت فرم انفرادي

در حالت فرم گروهي


فرم انصراف

نظام وظيفه >

فرم انصراف

جهت فرم انصراف از تحصيل بر روي گزينه فرم انصراف کليک نماييد


گواهي اشتغال به تحصيل

نظام وظيفه >

گواهي اشتغال به تحصيل


راهنمايي رانندگي

نظام وظيفه > گواهي اشتغال به تحصيل >

راهنمايي رانندگي

جهت دريافت فرم گواهي اشتغال به تحصيل مخصوص راهنمايي و رانندگي بر روي گزينه راهنمايي رانندگي کليک نماييد

جهت دريافت اين نوع گواهي بايد موارد زير رعايت شود :

جوابيه برگه معافيت تحصيلي از قسمت ثبت اطلاعات ثبت شود

دانش آموز بايد فعال باشد

سال تحصيلي باز بوده و فعال باشد


ساير ارگانها

نظام وظيفه > گواهي اشتغال به تحصيل >

ساير ارگانها

جهت دريافت فرم گواهي اشتغال به تحصيل ساير ارگانها بر روي گزينه ساير ارگانها کليک نماييد


نمره آمادگي دفاعي

نظام وظيفه >

نمره آمادگي دفاعي

جهت دريافت گواهي فرم تاييد نمره آمادگي دفاعي بر روي گزينه نمره آمادگي دفاعي کليک نماييد


گزارش هاي کنترلي

نظام وظيفه >

گزارش هاي کنترلي

جهت دريافت گزارش هاي کنترلي قسمت نظام وظيفه بر روي گزينه گزارش هاي کنترلي کليک نماييد

اين گزارش ها شامل :

گزارش دانش آموزاني که قبل از نوبت جاري به 18 سال رسيده اند

گزارش دانش آموزاني که در حسن نوبت جاري به سن 18 سالگي مي رسند

گزارش دانش آموزاني که در حين نوبت جاري به سن 20 سالگي مي رسند


گزارش هاي ديگر

گزارش هاي ديگر


عکس دار کردن شناسنامه

گزارش هاي ديگر >

عکس دار کردن شناسنامه

با کليک بر روي گزينه عکس دار کردن شناسنامه دانش آموزان پنجره انتخاب دانش آموزاني که سن آنها از 15 سال بيشتر هست نمايش داده مي شوند

با انتخاب دانش آموز و کليک بر روي کليد تکميل فرم پنجره درخواست عکس دار کردن شناسنامه نمايش داده مي شود

پس از تکميل و ويرايش اطلاعات پنجره فوق و کليک بر روي کليد چاپ فرم تکميل شده نمايش داده مي شود


صحت محل صدور با کد ملي

گزارش هاي ديگر >

صحت محل صدور با کد ملي

با کليک بر روي گزينه صحت محل صدور با کمک کد ملي پنجره ليست دانش آموزان اين دوره برنامه از روي کد ملي آنها محل صدور صحيح آنها را نمايش مي دهد و در ستون ديگري محل صدور ثبت شده از قبل نمايش داده مي شود تا با هم مقايسه شوند


دانش آموزان انتقالي

گزارش هاي ديگر >

دانش آموزان انتقالي


فرم درخواست مدارک

گزارش هاي ديگر > دانش آموزان انتقالي >

فرم درخواست مدارک

با کليک بر روي گزينه فرم درخواست مدارک ليست دانش آموزان دوره جاري که از مدارس ديگر با استفاده از کد انتقال دريافت شده اند نمايش داده مي شوند

با کليک بر روي کليد چاپ مطابق با شکل زير فرم درخواست مدارک هر مدرسه به تفکيک نمايش داده مي شود


فرم درخواست تاييد اطلاعات

گزارش هاي ديگر > دانش آموزان انتقالي >

فرم درخواست تاييد اطلاعات

با کليک بر روي گزينه فرم درخواست تاييد اطلاعات ليست دانش آموزان دوره جاري که از مدارس ديگر با استفاده از کد انتقال دريافت شده اند نمايش داده مي شوند

مي توانيد اطلاعات را اين فرم را فيلتر کنيد تا تعداد خاصي از دانش آموزان انتخاب شوند و با کليک بر روي کليد چاپ مي توانيد فرم تکميل شده را دريافت کنيد ضمنا اين فرم به سه صورت طراحي شده و بسته به نياز هر يک از فرم ها را مي توانيد چاپ کنيد

نوع دوم

نوع سوم


فرم ب : تاييد اطلاعات

گزارش هاي ديگر > دانش آموزان انتقالي >

فرم ب : تاييد اطلاعات

با کليک بر روي گزينه فرم ب : تاييد اطلاعات ليست دانش آموزان مدرسه نمايش داده مي شود

با انتخاب هر دانش آموز و کليک بر روي کليد تکميل فرم پنجره زير نمايش داده مي شود که اطلاعات لازم بايد تکميل شود و در پايان بر روي کليد تاييد کليک نماييد.

در اين حالت نيز دو نوع خروجي در نظر گرفته شده است.

نوع اول

نوع دوم


دانش آموزان با کمتر از 8 واحد

گزارش هاي ديگر >

دانش آموزان با کمتر از 8 واحد

با کليک بر روي گزينه دانش آموزان با کمتر از 8 واحد در مدارس بزرگسال دانش آموزاني که به غير از دوره تابستان بزرگسال يک يا چند دوره نيمسال اول يا نيمسال دوم با تعداد واحد کمتر از 8 واحد ثبت نام نموده اند نمايش داده مي شود.


در آمد بزرگسالان

گزارش هاي ديگر >

در آمد بزرگسالان

با کليک بر روي گزينه درآمد بزرگسالان پنجره زير نمايش داده مي شود

در اين پنجره فقط کافي هست نوع مدرسه رسمي يا داوطلب آزاد بودن مدرسه را انتخاب کنيد و کليد تاييد را بزنيد همچنين مي توانيد روجي اکسل بدون قالب بندي دريافت کنيد


شناسايي متولدين بر اساسي تاريخ

گزارش هاي ديگر >

شناسايي متولدين بر اساسي تاريخ

با کليک بر روي گزينه اسامي متولدين بر اساس تاريخ مي توانيد دانش آموزان دوره جاري که از نظر سني از قبل از تاريخ خاصي متولد شده اند و يا بعد از اين تاريخ را استخراج نماييد

بعد از زدن کليد تاييد اسامي دانش آموزان موردنظر نمايش داده مي شود


مديريت کميسيون خاص

گزارش هاي ديگر >

مديريت کميسيون خاص


نمايش مواد 4 و 5 کميسيوين خاص

گزارش هاي ديگر > مديريت کميسيون خاص >

نمايش مواد 4 و 5 کميسيوين خاص

جهت نمايش متن مواد 4 و 5 کميسيوين خاص بر روي گزينه نمايش مواد 4 و 5 کميسيوين خاص کليک نماييد


معرفي اعضاي کميسيون خاص

گزارش هاي ديگر > مديريت کميسيون خاص >

معرفي اعضاي کميسيون خاص

جهت معرفي اعضاي کميسيون خاص بر روي گزينه معرفي اعضاي کميسيون خاص کليک نماييد


ثبت آراء کميسيون خاص

گزارش هاي ديگر > مديريت کميسيون خاص >

ثبت آراء کميسيون خاص

جهت ثبت آراء کميسيون خاص بر روي گزينه ثبت آراء کميسيون خاص کليک نماييد

با کليک بر کليدهاي ويرايش و يا افزودن پنجره ثبت آراء کميسيون خاص نمايش داده مي شود


ثبت مشخصات دانش آموزان

گزارش هاي ديگر > مديريت کميسيون خاص >

ثبت مشخصات دانش آموزان

جهت ثبت مشخصات دانش آموزان براي کميسيون خاص بر روي گزينه ثبت مشخصات دانش آموزان کليک نماييد

با کليک بر کليدهاي ويرايش و يا افزودن پنجره ثبت مشخصات دانش آموزان براي کميسيون خاص ... نمايش داده مي شود


خروجي فرم هاي کميسيون خاص

گزارش هاي ديگر > مديريت کميسيون خاص >

خروجي فرم هاي کميسيون خاص

جهت در يافت خروجي فرم هاي کميسيون خاص بر روي گزينه خروجي فرم هاي کميسيون خاص کليک نماييد

پس از انتخاب و يا فيلتر اطلاعات با انتخاب هر يک از خروجي ها يکي از گزارش هايي که نمونه آنها در عکسهاي زير آمده نمايش داده مي شود


نامه اداري

گزارش هاي ديگر >

نامه اداري

جهت ايجاد نامه اداري بر روي گزينه نامه اداري کليک نماييد

متن نامه را قبلا در داخل برنامه ورد تهيه نماييد سپس به داخل کادر اصلي پنجره ويرايش نامه کپي کنيد و در پايان بر روي پيش نمايش کليک کنيد تا خروجي قبل از چاپ نمايش داده شود


رضايت نامه و دعوت نامه

گزارش هاي ديگر >

رضايت نامه و دعوت نامه

جهت توليد فرم رضايت نامه و دعوت نامه بر روي گزينه رضايت نامه و دعوت نامه کليک نماييد

در حالت رضايت نامه پنجره اوليه به صورت زير خواهد بود که با انتخاب کلاس موردنظر و تکميل موارد سمت چپ بر روي کليد نمايش دانش اموزان کليک نماييد

پس از انتخاب دانش آموزان بر روي کليد چاپ کليک نماييد تا خروجي موردنظر نمايش داده شود

در حالت دعوت نامه پنجره اوليه به صورت زير خواهد بود که با انتخاب کلاس موردنظر و تکميل موارد سمت چپ بر روي کليد نمايش دانش آموزان کليک نماييد


مديريت پيام کوتاه

گزارش هاي ديگر >

مديريت پيام کوتاه


تنظيمات پيام کوتاه

گزارش هاي ديگر > مديريت پيام کوتاه >

تنظيمات پيام کوتاه

جهت انجام تنظيمات پيام کوتاه بر روي گزينه تنظيمات پيام کوتاه کليک نماييد

:نحوه انجام تنظيمات پيام کوتاه

:در صورت تمايل به استفاده از سرويس پيام کوتاه در برنامه محاسب مراحل زير را انجام دهيد

:نخست با استفاده از ايميل موارد زير را براي بنده ( سليمان خسروي ) ارسال و يا اينکه به 09141844831 پيامک نماييد

آدرس ايميل ( اين آدرس بايد واقعي باشد و متعلق به مدير مدرسه باشد چون به عنوان نام کاربري شما در سايت استفاده مي شود )

نام و نام خانوادگي مدير مدرسه

شماره تلفن همراه مدير که فعال بوده و در حال استفاده مي باشد

بعد از ايجاد کاربري در سايت پيامک حاوي کد فعال سازي ورود به سايت براي شماره موبايل مدير پيامک مي شود. و در آخر رمز ورود به سايت نيز پيامک خواهد شد.

حال با استفاده از آدرس ايميل خود و رمزي که برايتان پيامک شده وارد سايت

sms.mohasebmadrese.ir

شويد و در قسمت حساب من کد ApiKey که ترکيبي از حروف لاتين و اعداد هست را به داخل کادر بالا کپي پيست و تاييد نماييد.

همچنين در قسمت خريد – خريد شارژ پيامک را کليک نماييد و به مقدار مورد نياز پيامک خريد نماييد.

هزينه هر پيامک برابر با 150 ريال مي باشد

.حال برنامه آماده ارسال پيامک مي باشد

توجه: اين سرويس براي ارسال پيامک خدماتي فقط و فقط با برنامه محاسب مي باشد و هر گونه تلاش براي ارسال پيامک تبليغاتي چه از طريق پنل سايت و يا با دستکاري اطلاعات برنامه محاسب جرم محسوب مي شود و باعث حذف دسترسي شما به حساب کاربري و جريمه نقدي مي شود. لطفا براي بهبود برنامه و استفاده مفيدتر از امکانات آن با بنده همکاري نماييد


مانده حساب پيام کوتاه

گزارش هاي ديگر > مديريت پيام کوتاه >

مانده حساب پيام کوتاه

جهت مشاهده مانده حساب پيام کوتاه بر روي گزينه مانده حساب پيام کوتاه کليک نماييد


توليد پيام کوتاه براي دانش آموزان

گزارش هاي ديگر > مديريت پيام کوتاه >

توليد پيام کوتاه براي دانش آموزان

جهت توليد پيام کوتاه براي دانش آموزان بر روي گزينه توليد پيام کوتاه براي دانش آموزان کليک نماييد

پس از انتخاب دانش آموزان و تاييد آن نوبت مي رسد به انتخاب متن پيامک و وارد نمودن موارد لازم در متن پيامک

در پايان پيام توليد موفقيت آميز پيامک ها نمايش داده مي شود


توليد پيام کوتاه براي همکاران و دبيران

گزارش هاي ديگر > مديريت پيام کوتاه >

توليد پيام کوتاه براي همکاران و دبيران

جهت توليد پيام کوتاه براي همکاران و دبيران بر روي گزينه توليد پيام کوتاه براي همکاران و دبيران کليک نماييد

پس از انتخاب دبيران و تاييد آن نوبت مي رسد به انتخاب متن پيامک و وارد نمودن موارد لازم در متن پيامک

در پايان پيام توليد موفقيت آميز پيامک ها نمايش داده مي شود


ارسال پيامک ها توليد شده

گزارش هاي ديگر > مديريت پيام کوتاه >

ارسال پيامک ها توليد شده

جهت ارسال پيامک ها توليد شده بر روي گزينه ارسال پيامک ها توليد شده کليک نماييد

با توجه به اينکه براي ارسال پيامک از وب سرويس استفاده مي شود احتمالا ارسال همه پيامک ها زمان گير باشد


ابزارها و راهنما

ابزارها و راهنما


تقويم اجرايي

ابزارها و راهنما >

تقويم اجرايي

با کليک بر روي گزينه تقويم اجرايي پنجره زير ظاهر مي شود که کارهايي که بايد در مدرسه در هر

هفته و يا هر ماه بايد انجام شود به صورت دوره اي نمايش داده مي شود

همچنين مي توانيد مواردي که براي يادآوري در آينده لازم هست را با کليک بر روي کليد افزودن و ويرايش يادداشت شخصي و در پنجره مربوطه که در پايين عکس آن آمده اضافه نماييد


تغييرات محاسب

ابزارها و راهنما >

تغييرات محاسب

با کليک بر روي گزينه تغييرات محاسب پنجره زير نمايش داده مي شود که تغييرات نگارش هاي محاسب را نمايش مي دهد


استخراج عکس دانش آموزان

ابزارها و راهنما >

استخراج عکس دانش آموزان

با کليک بر روي گزينه استخراج عکس دانش آموزان پنجره زير نمايش داده مي شود

در اين پنجره با کليک بر روي گزينه باز کردن عکس مي توانيد فايل اسکن شده را وارد برنامه کنيد حال با انتخاب قطعه عکس مربوط دانش آموز و کليک بر روي گزينه گذاشتن قطعه انتخاب شده در کادر سمت راست عکس انتخاب شده نمايش داده مي شود حال مي توانيد آن عکس را ذخيره نماييد

مي توانيد فايل را با کد ملي دانش آموز ذخيره نماييد تا در قسمت مشخصات دانش آموزان برنامه محاسب بتواند به صورت يکجا عکس ها را وارد نمايد همچنين اين کار کمک مي کند تا در سايت سناد و يا در سيستم دانا نيز فقط با کپي پيست کردن کد ملي دانش آموز عکس را براي دانش آموز انتخاب کنيد و از جستجو زمان بر جلوگيري مي کند.


تبديل داس به ويندوز

ابزارها و راهنما >

تبديل داس به ويندوز

با کليک بر روي گزينه تبديل داس به ويندوز پنجره زير نمايش داده مي شود

به ويندوز مراحل زير را انجام دهيد

Dos

جهت تبديل خروجي متني

وارد یکی از برنامه های تحت داس منطقه شوید که قابلیت گزارش سازی دارد

وارد قسمت گزارش ساز شوید و بعد ایجاد گزارش موردنظر آن را اجرا کنید

با زدن کلید اف 6 گزارش را برای خروجی آماده کنید برای فایل خروجی به صورت زیر آدرس دهی کنید ضمنا برای جدا کنده مقادیر از نقطه ویرگول استفاده کنید

d:\out.txt

فایل متنی خروجی قابل خواندن نیست

فايل متني را در تبديل کننده با استفاده از کليد وارد کردن فايل تحت داس وارد برنامه کنيد

بعد از ويرايش ستون ها کليد ذخيره به صورت فايل اکسل رو بزنيد

البته خروجي هاي ديگر هم دارد که مثلا براي تعداد رديف هاي بيشتر از 65000 رديف بهتر است اکسس را انتخاب کنيد


کوچک کردن کل پايگاه هاي موجود

ابزارها و راهنما >

کوچک کردن کل پايگاه هاي موجود

لوگ کوچک می شود همه پايگاه هاي اطلاعاتي روي سرور موجود از نظر حجم فيزيکي روي ديسک تا جاي ممکن کوچک خواهند شد بخصوص فايل کوچک کردن کل پايگاه هاي موجود با کليک بر روي گزينه